
    
<!DOCTYPE html>
<html lang="en">
    <head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://cdn.footballfancast.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">  
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>   
                            Who is Ryan Manning? - Profile | FootballFanCast.com
                    </title>

                <!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();

    window.__cmp('init', {
        'Language': 'EN',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.<br/>See here for Google\'s <a href="https://policies.google.com/privacy?hl=en" rel="nofollow" target="_blank">privacy policy</a>',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'Hi there, opting in to cookies from us and our partners enables us to provide you with the quality content and information we currently do, which is dependent on the revenue we generate from advertising. We and our partners use your personal data in order to personalise advertising and your experience, provide you with relevant content and brand messages and measure activity on this and other sites. Click below to consent to the use of your data. <br/>For more information please visit our <a href="https://www.snack-media.com/privacy-policy/" rel="nofollow" target="_blank">privacy policy</a>',
        'Publisher Name':'Our Website',
    'Publisher Purpose IDs': [1,2,3,4,5],
    'Consent Scope': 'service',
    'Non-Consent Display Frequency': 7,
    'No Option': false,
    });
</script>
<style type="text/css">
.qc-cmp-title{text-transform:none!important;}.qc-cmp-main-messaging{text-align:justify;}.qc-cmp-button{background-color:#3C9824!important;border-color:#3C9824!important;}.qc-cmp-button:hover{background-color:transparent!important;border-color:#3C9824!important;color:black!important;}.qc-cmp-alt-action,.qc-cmp-link{color:#3C9824!important;}.qc-cmp-button{color:#fff!important;}a.qc-cmp-persistent-link {display:none!important;}
</style>              
        
        <link rel="stylesheet" type="text/css" href="https://cdn.footballfancast.com/wp-content/themes/ffc-2016/dist/css/style.min.css?v=2020040301">        
        <script type="text/javascript" src="https://cdn.footballfancast.com/wp-content/themes/ffc-2016/dist/js/scripts.min.js?v=2020040301"></script>
        <meta name="theme-color" content="#BF007D"/>
        <meta name="msapplication-navbutton-color" content="#BF007D">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
        
  

          <script>          
        dataLayer = [{
          'postPageAuthor'    : 'D Kostanjsak',
          'postPublishDay'   : '13',
          'postPublishMonth' : '08',
          'postPublishYear'  : '2020',
          'postPublishTime'   : '9 - 10'  
        }];
      </script>
    
  
  
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NVSVD2Q');</script>
  <!-- End Google Tag Manager -->


                
        
<!-- All In One SEO Pack 3.6.2[-1,-1] -->
<meta name="description"  content="A player profile of Queens Park Rangers&#039; Ryan Manning." />

<meta name="keywords"  content="championship,exclude,exclude from rss feed,player profile,qpr news,queens park rangers" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.footballfancast.com/#organization","url":"https://www.footballfancast.com/","name":"Football Fan Cast","sameAs":["https://www.facebook.com/FootballFanCast","https://twitter.com/FootballFanCast","https://www.instagram.com/footballfancast/"],"logo":{"@type":"ImageObject","@id":"https://www.footballfancast.com/#logo","url":"https://cdn.footballfancast.com/wp-content/uploads/2020/01/ffc_amp_logo_black.png","caption":""},"image":{"@id":"https://www.footballfancast.com/#logo"}},{"@type":"WebSite","@id":"https://www.footballfancast.com/#website","url":"https://www.footballfancast.com/","name":"FootballFanCast.com","publisher":{"@id":"https://www.footballfancast.com/#organization"}},{"@type":"WebPage","@id":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile#webpage","url":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile","inLanguage":"en-US","name":"Who is Ryan Manning? - Profile","isPartOf":{"@id":"https://www.footballfancast.com/#website"},"breadcrumb":{"@id":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile#breadcrumblist"},"description":"A player profile of Queens Park Rangers&#039; Ryan Manning.","image":{"@type":"ImageObject","@id":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile#primaryimage","url":"https://cdn.footballfancast.com/wp-content/uploads/2018/04/Ryan-Manning-celebrates-scoring-for-Queens-Park-Rangers-e1570712105927.jpg","width":2300,"height":1408},"primaryImageOfPage":{"@id":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile#primaryimage"},"datePublished":"2020-08-13T08:52:10+01:00","dateModified":"2020-08-13T08:52:10+01:00"},{"@type":"Article","@id":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile#article","isPartOf":{"@id":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile#webpage"},"author":{"@id":"https://www.footballfancast.com/author/domagoj-kostanjsak#author"},"headline":"Who is Ryan Manning? &#8211; Profile","datePublished":"2020-08-13T08:52:10+01:00","dateModified":"2020-08-13T08:52:10+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile#webpage"},"publisher":{"@id":"https://www.footballfancast.com/#organization"},"articleSection":"Championship, exclude, Exclude from RSS feed, Player Profile, QPR News, Queens Park Rangers, Championship, Player profile, QPR, Queens Park Rangers, Ryan Manning","image":{"@type":"ImageObject","@id":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile#primaryimage","url":"https://cdn.footballfancast.com/wp-content/uploads/2018/04/Ryan-Manning-celebrates-scoring-for-Queens-Park-Rangers-e1570712105927.jpg","width":2300,"height":1408}},{"@type":"Person","@id":"https://www.footballfancast.com/author/domagoj-kostanjsak#author","name":"D Kostanjsak","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.footballfancast.com/#personlogo","url":"https://secure.gravatar.com/avatar/d03b00f63ae8f9e178b121f5d297d3ac?s=96&d=mm&r=g","width":96,"height":96,"caption":"D Kostanjsak"}},{"@type":"BreadcrumbList","@id":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.footballfancast.com/","url":"https://www.footballfancast.com/","name":"Football News and Football Blogs | FootballFanCast.com"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile","url":"https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile","name":"Who is Ryan Manning? - Profile"}}]}]}</script>
<link rel="canonical" href="https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who is Ryan Manning? - Profile | FootballFanCast.com" />
<meta property="og:description" content="A player profile of Queens Park Rangers&#039; Ryan Manning." />
<meta property="og:url" content="https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile" />
<meta property="og:site_name" content="FootballFanCast.com" />
<meta property="og:image" content="https://cdn.footballfancast.com/wp-content/uploads/2018/04/Ryan-Manning-celebrates-scoring-for-Queens-Park-Rangers-e1570712105927-600x310.jpg" />
<meta property="article:tag" content="championship" />
<meta property="article:tag" content="exclude" />
<meta property="article:tag" content="exclude from rss feed" />
<meta property="article:tag" content="player profile" />
<meta property="article:tag" content="qpr news" />
<meta property="article:tag" content="queens park rangers" />
<meta property="article:tag" content="qpr" />
<meta property="article:tag" content="ryan manning" />
<meta property="article:published_time" content="2020-08-13T08:52:10Z" />
<meta property="article:modified_time" content="2020-08-13T08:52:10Z" />
<meta property="og:image:secure_url" content="https://cdn.footballfancast.com/wp-content/uploads/2018/04/Ryan-Manning-celebrates-scoring-for-Queens-Park-Rangers-e1570712105927-600x310.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FootballFanCast" />
<meta name="twitter:domain" content="www.footballfancast.com" />
<meta name="twitter:title" content="Who is Ryan Manning? - Profile | FootballFanCast.com" />
<meta name="twitter:description" content="A player profile of Queens Park Rangers&#039; Ryan Manning." />
<meta name="twitter:image" content="https://cdn.footballfancast.com/wp-content/uploads/2018/04/Ryan-Manning-celebrates-scoring-for-Queens-Park-Rangers-e1570712105927-600x310.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='speechkit-block-sidebar-css-css'  href='https://cdn.footballfancast.com/wp-content/plugins/speechkit/admin/js/gutenberg/packages/sidebar/sidebar.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='snack-poll-css'  href='https://cdn.footballfancast.com/wp-content/plugins/snack-poll/dist/front-end/css/snack-poll.min.css?ver=200408-134420' type='text/css' media='all' />
<link rel='stylesheet' id='snack-quiz-css'  href='https://cdn.footballfancast.com/wp-content/plugins/snack-quiz/dist/front-end/css/snack-quiz.min.css?ver=200408-101727' type='text/css' media='all' />
<link rel='stylesheet' id='qc-pop-up-styles-css'  href='https://cdn.footballfancast.com/wp-content/plugins/quality-control/public/css/quality-control-public.css?ver=2020080107' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.footballfancast.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.footballfancast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='shortlink' href='https://www.footballfancast.com/?p=562841' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.footballfancast.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '19643a0f-c657-47cb-8516-2225600bba1a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.footballfancast.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4b99c5db-a7c9-461a-8333-facb0838095d";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock Notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications:';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#bf007d';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '80px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<link rel="amphtml" href="https://www.footballfancast.com/qpr-news/who-is-ryan-manning-profile/amp"><link rel="icon" href="https://cdn.footballfancast.com/wp-content/uploads/2020/04/cropped-tofavicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.footballfancast.com/wp-content/uploads/2020/04/cropped-tofavicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.footballfancast.com/wp-content/uploads/2020/04/cropped-tofavicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.footballfancast.com/wp-content/uploads/2020/04/cropped-tofavicon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			ul {list-style-type: none;}

.stream-list {
padding: 5px; 
margin-bottom: 2px; 
background-color: #D3D3D3;
}

table.fixtures {
	margin: auto;
	width: 100%;
	border-collapse: collapse;
	border: 1px solid #7a0851; /*for older IE*/
}

table.fixtures thead th {
	padding: 8px;
	background-color: #7a0851;
	font-size: large;
	color: #fff;
	text-transform: uppercase;
	font-family: Arial, Helvetica, sans-serif;
	font-size: 0.8em;
	text-align: center;
}

table.fixtures th, table.fixtures td {
	padding: 3px;
	border-width: 1px;
	border-style: solid;
	border-color: #ccc #ccc;
}

table.fixtures td {
	text-align: center;
}

table.fixtures tbody th {
	text-align: center;
	font-weight: normal;
}

table.fixtures tfoot {
	font-weight: bold;
	font-size: large;
	background-color: #687886;
	color: #fff;
}

table.fixtures tr.even {
	background-color: #fde9d9;
}		</style>
		
			<script>
				var snack_data = [{"k":"page_slug","v":"who-is-ryan-manning-profile"},{"k":"author","v":"206655"},{"k":"category","v":["6","6385","10631","21241","26400","14885"]}];
			</script>
		              
        
        <script src="https://boot.pubstack.io/v1/tag/fc64607f-f856-4af2-8d6c-cd6e125c390b" async></script>

                    <script type='text/javascript'>
    (function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 54948;
        _sf_async_config.domain = 'footballfancast.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Sports,Football,Premier\u0020League';
        _sf_async_config.authors = 'D\u0020Kostanjsak';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>        

	            <script>
var fn_mobile_pageskin = "false"; 
if (screen.width >= 1240) { fn_mobile_pageskin = "true"; } 
snack_data = snack_data.concat([{"k": "inskin_yes", "v": fn_mobile_pageskin}]); 
</script>

<!-- Carbon Analytics -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"42236c93");
      </script>
    <!-- Carbon Analytics -->

<!-- CookiePro CCPA Opt-Out Script Start --><script>var otCcpaScript = document.createElement('script'),script1 = document.getElementsByTagName('script')[0];otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';otCcpaScript.type = 'text/javascript';script1.parentNode.insertBefore(otCcpaScript, script1); window.otccpaooSettings = {layout: {dialogueLocation:"right",primaryColor: "#6aaae4",secondaryColor: "#ffffff",button:{primary:"#6aaae4", secondary:"#ffffff", } },dialogue: {email: {display:false,title:"",url:"",},lspa: {accepted:false,},phone: {display:false,title:"",url:"",},dsar: {display:false,title:"",url:"",},intro: { title:"Do Not Sell My Personal Information",description:"Exercise your consumer right to opt out.",}, privacyPolicy: {title:"",url:"", }, optOut: {title:"Personalized Advertisements",description:"Turning this off will opt you out of personalized advertisements on this website.",frameworks:["iab","gam"],}, location:"ca",confirmation: {text: "Confirm",}, } };</script><!-- CookiePro CCPA Opt-Out Script End -->
<style type="text/css">
a.ccpa_link {background: #000;position: fixed;top: 0;left: 0;width: 100%;padding: 8px;color: #fff;text-align: center;text-decoration: none;text-transform: uppercase;font-size: 14px;font-weight: bold;font-family: arial,sans-serif;}
#hidden-mobile-nav, .comp-menu-wrap__arrow{ display:none;} 
</style>
<meta name="ahrefs-site-verification" content="bc4d0b6f9e188d941848f39c6b50db88c633a87a9c13bfd08aee1e738513085e">  
        <script type="text/javascript">
(function() {
var aax = window.aax || {};
aax.initTime = new Date().getTime();
aax.pubId = "AAXMVPA22";
aax.ver = "1.2";
aax.hst = window.location.hostname;
var aaxEndpoint = "//c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst="
+ aax.hst +
"&ver=" + aax.ver;
function loadScript(endpoint) {
var scriptTag = document.createElement("script"),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = "text/javascript";
scriptTag.async = true;
scriptTag.src = endpoint;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
loadScript(aaxEndpoint);
})();
</script>

<script type="text/javascript">
try {
if (window.aax.isLoaded) {
window.aax. incrementPage();
}
} catch (e) {}
</script>

<script>
	window.aax = window.aax || {};
 	window.aax.cmd = window.aax.cmd || [];
   	window.aax.cmd.push(function () {
       if (window.aax.getAbpStatus()) {
           window.googletag.pubads().refresh();
       }
   	});
</script>      
	
    <!--nicknew24072019 1 -->
<!-- petr -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/snackmedia-footballfancastnew/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>  
    <!-- petr -->
    <meta name="robots" content="noodp, noydir, index, follow, archive">

    


</head>

    <body class="post-template-default single single-post postid-562841 single-format-standard wp-custom-logo">
      
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NVSVD2Q"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->
  
        <!-- CookiePro CCPA Opt-Out Link Start --><a href="javascript:void(0)" data-ot-ccpa-opt-out="link" style="display:none;">Do Not Sell My Personal Information</a><!-- CookiePro CCPA Opt-Out Link End -->
<style>
.nav-menu {display:none; } </style>
<script>
    (function(doc) {
      var xtb = document.createElement("script");
      xtb.type = "text/javascript";
      xtb.async = true;
      xtb.src = "https://app.exitbee.com/c/7514/exitbee.js";
      document.getElementsByTagName("head")[0].appendChild(xtb);
    }())
</script>
<script src="https://sak.userreport.com/snackmedia/launcher.js" async
id="userreport-launcher-script"></script>
        <div class="wrapper main">
                    <div class="billboard">        
               <div id="snack_ldb"></div>
               
            </div>
                                                        
            <div class="header">

                <div class="header-inner">    			 
                    <div class="top-row desktop">
                        <div class="logo" id="ffc-logo">
			<a href="/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.footballfancast.com/wp-content/themes/ffc-2016/dist/images/FFC-NEWLOGO.svg" /></a>
					
</div>

<div class="social">
	<a href="https://www.facebook.com/FootballFanCast"><span class="icon icon-facebook"></span></a>
	<a href="https://twitter.com/FootballFanCast"><span class="icon icon-twitter"></span></a>
	<a href="https://www.instagram.com/f.c_90/?hl=en"><span class="icon icon-instagram"></span></a>
</div>

<div class="ffc__submissions">
	<a href="https://www.footballfancast.com/syoa-write" title="Submit an article to FootballFanCast.com" rel="nofollow"><span class="icon icon-pencil"></span> <span class="ffc__submissions--cta">Submissions</span></a>
</div>

<h3 id="mobile-nav" class="nav-menu-buttuon"><span class="icon icon-menu" aria-hidden="true"></span></h3>	                    </div> <!-- #top-row -->    
                    <div class="bottom-row desktop">
                        <div class="section-1">
	<div class="nav">				
		    <ul>
							<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-536698 menu-item-has-children">
					<a href="#" data-id="536698">Leagues</a>

					
		               <ul role="menu">
		               		                    <li><a href="https://www.footballfancast.com/premier-league">Premier League</a>

							 <!-- Third level menu -->

	                    		<ul>
	                    				                    				<li><a href="https://www.footballfancast.com/arsenal-fc-news">Arsenal News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/aston-villa-news">Aston Villa News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/afc-bournemouth-news">AFC Bournemouth News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/brighton-news">Brighton News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/burnley-fc-news">Burnley News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/chelsea-fc-news">Chelsea News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/crystal-palace-fc-news">Crystal Palace News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/everton-fc-news">Everton News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/leicester-city-news">Leicester City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/liverpool-fc-news">Liverpool News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/manchester-city-news">Manchester City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/manchester-united-news">Manchester United News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/newcastle-united-news">Newcastle United News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/norwich-city-news">Norwich City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/sheffield-united-news">Sheffield United News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/southampton-fc-news">Southampton News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/tottenham-hotspur-news">Tottenham News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/watford-fc-news">Watford News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/west-ham-united-news">West Ham News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/wolves-news">Wolves News</a></li>
	                    				                    		</ul>

	                    	 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/championship">Championship</a>

							 <!-- Third level menu -->

	                    		<ul>
	                    				                    				<li><a href="https://www.footballfancast.com/barnsley-fc-news">Barnsley News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/birmingham-city-news">Birmingham City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/blackburn-rovers-news">Blackburn Rovers News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/brentford-fc-news">Brentford News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/bristol-city-news">Bristol City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/cardiff-city-news">Cardiff City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/charlton-athletic-news">Charlton News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/derby-county-news">Derby County News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/fulham-fc-news">Fulham News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/huddersfield-news">Huddersfield News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/hull-city-news">Hull City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/leeds-united-news">Leeds United News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/luton-town-news">Luton Town News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/middlesbrough-news">Middlesbrough News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/millwall-news">Millwall News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/nottingham-forest-news">Nottingham Forest News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/preston-news">Preston News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/qpr-news">QPR News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/reading-fc-news">Reading News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/sheffield-wednesday-news">Sheffield Wednesday News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/stoke-city-news">Stoke City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/swansea-city-news">Swansea City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/west-brom-news">West Brom News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/wigan-atheltic-news">Wigan Athletic News</a></li>
	                    				                    		</ul>

	                    	 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/league-one">League One</a>

							 <!-- Third level menu -->

	                    		<ul>
	                    				                    				<li><a href="https://www.footballfancast.com/portsmouth-fc-news">Portsmouth News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/sunderland-afc-news">Sunderland News</a></li>
	                    				                    		</ul>

	                    	 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/scottish-premier">Scottish Premier League</a>

							 <!-- Third level menu -->

	                    		<ul>
	                    				                    				<li><a href="https://www.footballfancast.com/celtic-news">Celtic News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/rangers-news">Rangers News</a></li>
	                    				                    		</ul>

	                    	 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-561498">
					<a href="/football-on-tv" data-id="561498">Football on TV</a>

					
				</li>
							<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534484 menu-item-has-children">
					<a href="https://www.footballfancast.com/opinion-2" data-id="534484">Opinion</a>

					
		               <ul role="menu">
		               		                    <li><a href="https://www.footballfancast.com/features">Features</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/the-editors-column">The Editor's Column</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/chalkboard">Chalkboard</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/opinion-2/statistics">Performance in Numbers</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/features/big-talking-point">Big Talking Point</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/in-the-pipeline">In The Pipeline</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/loan-watch">Loan Watch</a>

							 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-535029 menu-item-has-children">
					<a href="#" data-id="535029">Transfer Latest</a>

					
		               <ul role="menu">
		               		                    <li><a href="https://www.footballfancast.com/transfer-rumours">Transfer Focus</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/transfer-in-numbers">Transfer in Numbers</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/transfer-opinion">Transfer Opinion</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/transfer-window">Transfer Window</a>

							 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534492 menu-item-has-children">
					<a href="https://www.footballfancast.com/football-news" data-id="534492">News</a>

					
		               <ul role="menu">
		               		                    <li><a href="/live-streams">Football Live Streams</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/exclusive">Exclusive</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/pundit-view">Pundit View</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/predicted-xis">Predicted XIs</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/injury-news">Injury News</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/football-news">Football News</a>

							 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534858 menu-item-has-children">
					<a href="https://www.footballfancast.com/social-media" data-id="534858">Best of Social Media</a>

					
		               <ul role="menu">
		               		                    <li><a href="https://www.footballfancast.com/social-media/twitter">Twitter</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/social-media/instagram">Instagram</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/football-virals">Football Virals</a>

							 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-534497 menu-item-has-children">
					<a href="https://www.footballfancast.com/hashtag-united" data-id="534497">Hashtag United</a>

					
		               <ul role="menu">
		               		                    <li><a href="https://www.footballfancast.com/hashtag-united/squad">Squad</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/ht-category/news">News</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/hashtag-united/fixtures-results">Fixtures</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/ht-category/esports">eSports</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/ht-category/interviews">Interviews</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/ht-category/where-are-they-now">Where Are They Now?</a>

							 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-551701">
					<a href="https://www.footballfancast.com/pfa-awards" data-id="551701">PFA Awards</a>

					
				</li>
					</ul>                   	
		</div>
	<div class="search">
		<span class="icon icon-search"></span>
	</div>
</div>

<div class="section-2">
		<div class="logo">
		<a href="/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.footballfancast.com/wp-content/themes/ffc-2016/dist/images/FFC-NEWLOGO.svg" /></a>
	</div>
		<div class="menu-button">
		<div class="nav-icon">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div>
		Menu
	</div>
</div>                    </div> <!-- #bottom-row -->   
                </div> <!-- #header-inner  -->

                <div id="hidden-mobile-nav" class="nav-menu" role="navigation">                   
                    
		    <ul>
							<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-536698 menu-item-has-children">
					<a href="#" data-id="536698">Leagues</a>

					 <!-- Second level menu -->


		               	<ul role="menu">

			            	
		                    	 <!-- Third level menu -->

		                    		<li class="second-level mob-hidden-nav-has-children">

		                    			<a href="https://www.footballfancast.com/premier-league">Premier League</a>

		                    			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="plus" class="svg-inline--fa fa-plus fa-w-14 mob-hidden-nav-plus-icon" data-test="1" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg> <!-- Plus icon showing for second level li with children kss -->

		                    		<ul>
		                    					                    				<li><a href="https://www.footballfancast.com/arsenal-fc-news">Arsenal News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/aston-villa-news">Aston Villa News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/afc-bournemouth-news">AFC Bournemouth News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/brighton-news">Brighton News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/burnley-fc-news">Burnley News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/chelsea-fc-news">Chelsea News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/crystal-palace-fc-news">Crystal Palace News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/everton-fc-news">Everton News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/leicester-city-news">Leicester City News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/liverpool-fc-news">Liverpool News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/manchester-city-news">Manchester City News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/manchester-united-news">Manchester United News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/newcastle-united-news">Newcastle United News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/norwich-city-news">Norwich City News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/sheffield-united-news">Sheffield United News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/southampton-fc-news">Southampton News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/tottenham-hotspur-news">Tottenham News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/watford-fc-news">Watford News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/west-ham-united-news">West Ham News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/wolves-news">Wolves News</a></li>
		                    					                    		</ul>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	 <!-- Third level menu -->

		                    		<li class="second-level mob-hidden-nav-has-children">

		                    			<a href="https://www.footballfancast.com/championship">Championship</a>

		                    			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="plus" class="svg-inline--fa fa-plus fa-w-14 mob-hidden-nav-plus-icon" data-test="2" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg> <!-- Plus icon showing for second level li with children kss -->

		                    		<ul>
		                    					                    				<li><a href="https://www.footballfancast.com/barnsley-fc-news">Barnsley News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/birmingham-city-news">Birmingham City News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/blackburn-rovers-news">Blackburn Rovers News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/brentford-fc-news">Brentford News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/bristol-city-news">Bristol City News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/cardiff-city-news">Cardiff City News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/charlton-athletic-news">Charlton News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/derby-county-news">Derby County News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/fulham-fc-news">Fulham News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/huddersfield-news">Huddersfield News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/hull-city-news">Hull City News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/leeds-united-news">Leeds United News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/luton-town-news">Luton Town News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/middlesbrough-news">Middlesbrough News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/millwall-news">Millwall News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/nottingham-forest-news">Nottingham Forest News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/preston-news">Preston News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/qpr-news">QPR News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/reading-fc-news">Reading News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/sheffield-wednesday-news">Sheffield Wednesday News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/stoke-city-news">Stoke City News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/swansea-city-news">Swansea City News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/west-brom-news">West Brom News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/wigan-atheltic-news">Wigan Athletic News</a></li>
		                    					                    		</ul>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	 <!-- Third level menu -->

		                    		<li class="second-level mob-hidden-nav-has-children">

		                    			<a href="https://www.footballfancast.com/league-one">League One</a>

		                    			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="plus" class="svg-inline--fa fa-plus fa-w-14 mob-hidden-nav-plus-icon" data-test="3" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg> <!-- Plus icon showing for second level li with children kss -->

		                    		<ul>
		                    					                    				<li><a href="https://www.footballfancast.com/portsmouth-fc-news">Portsmouth News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/sunderland-afc-news">Sunderland News</a></li>
		                    					                    		</ul>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	 <!-- Third level menu -->

		                    		<li class="second-level mob-hidden-nav-has-children">

		                    			<a href="https://www.footballfancast.com/scottish-premier">Scottish Premier League</a>

		                    			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="plus" class="svg-inline--fa fa-plus fa-w-14 mob-hidden-nav-plus-icon" data-test="4" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg> <!-- Plus icon showing for second level li with children kss -->

		                    		<ul>
		                    					                    				<li><a href="https://www.footballfancast.com/celtic-news">Celtic News</a></li>
		                    					                    				<li><a href="https://www.footballfancast.com/rangers-news">Rangers News</a></li>
		                    					                    		</ul>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		               	</ul>


		        	 <!-- Second level menu -->

				</li>
							<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-561498">
					<a href="/football-on-tv" data-id="561498">Football on TV</a>

					 <!-- Second level menu -->

				</li>
							<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534484 menu-item-has-children">
					<a href="https://www.footballfancast.com/opinion-2" data-id="534484">Opinion</a>

					 <!-- Second level menu -->


		               	<ul role="menu">

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/features">Features</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/the-editors-column">The Editor's Column</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/chalkboard">Chalkboard</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/opinion-2/statistics">Performance in Numbers</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/features/big-talking-point">Big Talking Point</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/in-the-pipeline">In The Pipeline</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/loan-watch">Loan Watch</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		               	</ul>


		        	 <!-- Second level menu -->

				</li>
							<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-535029 menu-item-has-children">
					<a href="#" data-id="535029">Transfer Latest</a>

					 <!-- Second level menu -->


		               	<ul role="menu">

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/transfer-rumours">Transfer Focus</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/transfer-in-numbers">Transfer in Numbers</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/transfer-opinion">Transfer Opinion</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/transfer-window">Transfer Window</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		               	</ul>


		        	 <!-- Second level menu -->

				</li>
							<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534492 menu-item-has-children">
					<a href="https://www.footballfancast.com/football-news" data-id="534492">News</a>

					 <!-- Second level menu -->


		               	<ul role="menu">

			            	
		                    	
									<li>

		                    			<a href="/live-streams">Football Live Streams</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/exclusive">Exclusive</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/pundit-view">Pundit View</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/predicted-xis">Predicted XIs</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/injury-news">Injury News</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/football-news">Football News</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		               	</ul>


		        	 <!-- Second level menu -->

				</li>
							<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534858 menu-item-has-children">
					<a href="https://www.footballfancast.com/social-media" data-id="534858">Best of Social Media</a>

					 <!-- Second level menu -->


		               	<ul role="menu">

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/social-media/twitter">Twitter</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/social-media/instagram">Instagram</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/football-virals">Football Virals</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		               	</ul>


		        	 <!-- Second level menu -->

				</li>
							<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-534497 menu-item-has-children">
					<a href="https://www.footballfancast.com/hashtag-united" data-id="534497">Hashtag United</a>

					 <!-- Second level menu -->


		               	<ul role="menu">

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/hashtag-united/squad">Squad</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/ht-category/news">News</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/hashtag-united/fixtures-results">Fixtures</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/ht-category/esports">eSports</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/ht-category/interviews">Interviews</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		                    	
									<li>

		                    			<a href="https://www.footballfancast.com/ht-category/where-are-they-now">Where Are They Now?</a>

		                    	 <!-- Third level menu -->

			                    </li>

			            	
		               	</ul>


		        	 <!-- Second level menu -->

				</li>
							<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-551701">
					<a href="https://www.footballfancast.com/pfa-awards" data-id="551701">PFA Awards</a>

					 <!-- Second level menu -->

				</li>
					</ul>                   	
	                
                </div>

                <div class="subnav">
	<div class="section-1">
	<div class="nav">				
		    <ul>
							<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-536698 menu-item-has-children">
					<a href="#" data-id="536698">Leagues</a>

					
		               <ul role="menu">
		               		                    <li><a href="https://www.footballfancast.com/premier-league">Premier League</a>

							 <!-- Third level menu -->

	                    		<ul>
	                    				                    				<li><a href="https://www.footballfancast.com/arsenal-fc-news">Arsenal News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/aston-villa-news">Aston Villa News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/afc-bournemouth-news">AFC Bournemouth News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/brighton-news">Brighton News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/burnley-fc-news">Burnley News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/chelsea-fc-news">Chelsea News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/crystal-palace-fc-news">Crystal Palace News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/everton-fc-news">Everton News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/leicester-city-news">Leicester City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/liverpool-fc-news">Liverpool News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/manchester-city-news">Manchester City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/manchester-united-news">Manchester United News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/newcastle-united-news">Newcastle United News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/norwich-city-news">Norwich City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/sheffield-united-news">Sheffield United News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/southampton-fc-news">Southampton News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/tottenham-hotspur-news">Tottenham News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/watford-fc-news">Watford News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/west-ham-united-news">West Ham News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/wolves-news">Wolves News</a></li>
	                    				                    		</ul>

	                    	 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/championship">Championship</a>

							 <!-- Third level menu -->

	                    		<ul>
	                    				                    				<li><a href="https://www.footballfancast.com/barnsley-fc-news">Barnsley News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/birmingham-city-news">Birmingham City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/blackburn-rovers-news">Blackburn Rovers News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/brentford-fc-news">Brentford News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/bristol-city-news">Bristol City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/cardiff-city-news">Cardiff City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/charlton-athletic-news">Charlton News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/derby-county-news">Derby County News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/fulham-fc-news">Fulham News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/huddersfield-news">Huddersfield News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/hull-city-news">Hull City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/leeds-united-news">Leeds United News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/luton-town-news">Luton Town News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/middlesbrough-news">Middlesbrough News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/millwall-news">Millwall News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/nottingham-forest-news">Nottingham Forest News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/preston-news">Preston News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/qpr-news">QPR News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/reading-fc-news">Reading News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/sheffield-wednesday-news">Sheffield Wednesday News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/stoke-city-news">Stoke City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/swansea-city-news">Swansea City News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/west-brom-news">West Brom News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/wigan-atheltic-news">Wigan Athletic News</a></li>
	                    				                    		</ul>

	                    	 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/league-one">League One</a>

							 <!-- Third level menu -->

	                    		<ul>
	                    				                    				<li><a href="https://www.footballfancast.com/portsmouth-fc-news">Portsmouth News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/sunderland-afc-news">Sunderland News</a></li>
	                    				                    		</ul>

	                    	 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/scottish-premier">Scottish Premier League</a>

							 <!-- Third level menu -->

	                    		<ul>
	                    				                    				<li><a href="https://www.footballfancast.com/celtic-news">Celtic News</a></li>
	                    				                    				<li><a href="https://www.footballfancast.com/rangers-news">Rangers News</a></li>
	                    				                    		</ul>

	                    	 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-561498">
					<a href="/football-on-tv" data-id="561498">Football on TV</a>

					
				</li>
							<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534484 menu-item-has-children">
					<a href="https://www.footballfancast.com/opinion-2" data-id="534484">Opinion</a>

					
		               <ul role="menu">
		               		                    <li><a href="https://www.footballfancast.com/features">Features</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/the-editors-column">The Editor's Column</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/chalkboard">Chalkboard</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/opinion-2/statistics">Performance in Numbers</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/features/big-talking-point">Big Talking Point</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/in-the-pipeline">In The Pipeline</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/loan-watch">Loan Watch</a>

							 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-535029 menu-item-has-children">
					<a href="#" data-id="535029">Transfer Latest</a>

					
		               <ul role="menu">
		               		                    <li><a href="https://www.footballfancast.com/transfer-rumours">Transfer Focus</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/transfer-in-numbers">Transfer in Numbers</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/transfer-opinion">Transfer Opinion</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/transfer-window">Transfer Window</a>

							 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534492 menu-item-has-children">
					<a href="https://www.footballfancast.com/football-news" data-id="534492">News</a>

					
		               <ul role="menu">
		               		                    <li><a href="/live-streams">Football Live Streams</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/exclusive">Exclusive</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/pundit-view">Pundit View</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/predicted-xis">Predicted XIs</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/injury-news">Injury News</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/football-news">Football News</a>

							 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534858 menu-item-has-children">
					<a href="https://www.footballfancast.com/social-media" data-id="534858">Best of Social Media</a>

					
		               <ul role="menu">
		               		                    <li><a href="https://www.footballfancast.com/social-media/twitter">Twitter</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/social-media/instagram">Instagram</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/football-virals">Football Virals</a>

							 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-534497 menu-item-has-children">
					<a href="https://www.footballfancast.com/hashtag-united" data-id="534497">Hashtag United</a>

					
		               <ul role="menu">
		               		                    <li><a href="https://www.footballfancast.com/hashtag-united/squad">Squad</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/ht-category/news">News</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/hashtag-united/fixtures-results">Fixtures</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/ht-category/esports">eSports</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/ht-category/interviews">Interviews</a>

							 <!-- Third level menu -->

	                    	</li>

		               		                    <li><a href="https://www.footballfancast.com/ht-category/where-are-they-now">Where Are They Now?</a>

							 <!-- Third level menu -->

	                    	</li>

		               		               </ul>

		          
				</li>
							<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-551701">
					<a href="https://www.footballfancast.com/pfa-awards" data-id="551701">PFA Awards</a>

					
				</li>
					</ul>                   	
		</div>
	<div class="search">
		<span class="icon icon-search"></span>
	</div>
</div>

<div class="section-2">
		<div class="logo">
		<a href="/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.footballfancast.com/wp-content/themes/ffc-2016/dist/images/FFC-NEWLOGO.svg" /></a>
	</div>
		<div class="menu-button">
		<div class="nav-icon">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div>
		Menu
	</div>
</div></div>
            </div> <!-- #header  -->                
                	
	
		<div class="featured-image">
		
<ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumbs-wrapper">

	
		<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
			<a itemprop="item" href="https://www.footballfancast.com">
				<span itemprop="name">Home</span>
			</a>
			<meta itemprop="position" content="1" />
		</li>

		
			<!-- <li> --> 
				<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-right" class="svg-inline--fa fa-angle-right fa-w-8" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 256 512"><path fill="currentColor" d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34z"></path></svg> 
			<!-- </li> -->

		
	
		<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
			<a itemprop="item" href="https://www.footballfancast.com/qpr-news">
				<span itemprop="name">QPR News</span>
			</a>
			<meta itemprop="position" content="2" />
		</li>

		
	
</ol>		<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.footballfancast.com/wp-content/uploads/2018/04/Ryan-Manning-celebrates-scoring-for-Queens-Park-Rangers-e1570712105927-960x450.jpg" alt="Who is Ryan Manning? - Profile" />
	</div>
	
	<div class="article">
		<div class="article-inner">
			<h1 class="animated">Who is Ryan Manning? &#8211; Profile</h1>

			<div class="article-meta">
				<div class="meta-top-row">					
					<span class="author-name">by <a href="https://www.footballfancast.com/author/domagoj-kostanjsak">D Kostanjsak</a></span> 
											<span class="author-twitter"><a href="https://twitter.com/BarcaFront"><span class="icon icon-twitter"></span> Domagoj Kostanjšak</a></span> 
										<span class="article-share">share <div class="share-bar">
	<a data-network="facebook" href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https%3A%2F%2Fwww.footballfancast.com%2Fqpr-news%2Fwho-is-ryan-manning-profile&amp;pubid=ra-54be43657d95c368&amp;ct=1&amp;title=Who%20is%20Ryan%20Manning%3F%20-%20Profile&amp;pco=tbxnj-1.0" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/facebook.png" border="0" alt="Facebook"></a>
	<a data-network="twitter" href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https%3A%2F%2Fwww.footballfancast.com%2Fqpr-news%2Fwho-is-ryan-manning-profile&amp;pubid=ra-54be43657d95c368&amp;ct=1&amp;title=Who%20is%20Ryan%20Manning%3F%20-%20Profile&amp;pco=tbxnj-1.0" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/twitter.png" border="0" alt="Twitter"></a>
	<a data-network="reddit" href="https://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=https%3A%2F%2Fwww.footballfancast.com%2Fqpr-news%2Fwho-is-ryan-manning-profile&amp;pubid=ra-54be43657d95c368&amp;ct=1&amp;title=Who%20is%20Ryan%20Manning%3F%20-%20Profile&amp;pco=tbxnj-1.0" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/reddit.png" border="0" alt="Pocket"></a>
	<a data-network="whatsapp" href="https://api.addthis.com/oexchange/0.8/forward/whatsapp/offer?url=https%3A%2F%2Fwww.footballfancast.com%2Fqpr-news%2Fwho-is-ryan-manning-profile&amp;pubid=ra-54be43657d95c368&amp;ct=1&amp;title=Who%20is%20Ryan%20Manning%3F%20-%20Profile&amp;pco=tbxnj-1.0" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/whatsapp.png" border="0" alt="Pocket"></a>
	<a data-network="flipboard" href="https://api.addthis.com/oexchange/0.8/forward/flipboard/offer?url=https%3A%2F%2Fwww.footballfancast.com%2Fqpr-news%2Fwho-is-ryan-manning-profile&amp;pubid=ra-54be43657d95c368&amp;ct=1&amp;title=Who%20is%20Ryan%20Manning%3F%20-%20Profile&amp;pco=tbxnj-1.0" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/flipboard.png" border="0" alt="Pocket"></a>	
	<a data-network="addthis" href="https://www.addthis.com/bookmark.php?source=tbx32nj-1.0&amp;v=300&amp;https%3A%2F%2Fwww.footballfancast.com%2Fqpr-news%2Fwho-is-ryan-manning-profile&amp;pubid=ra-54be43657d95c368&amp;ct=1&amp;title=Who%20is%20Ryan%20Manning%3F%20-%20Profile&amp;pco=tbxnj-1.0" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/addthis.png" border="0" alt="Addthis"></a>
</div></span>
				</div>
				<div class="meta-bottom-row">
											<span class="read-duration"><span>3</span> minute read</span>
															
					<span class="publish-date"><i class="icon icon-clock"></i> 13/8/2020 | <span>09:52am</span></span>
				</div>
			</div> <!-- #article-meta -->

	       	 <!-- Article Start --> 
    		<p><strong>Name: Ryan Manning</strong></p>
<p><strong>Club: Queens Park Rangers</strong></p>
<p><strong>Date of Birth: 14 June 1994</strong></p><p><div class="inblog_ad"><script type="text/javascript" class="teads" src="//a.teads.tv/page/65694/tag" async="true"></script></div></p>
<p><strong>Position: Left-back, left midfielder</strong></p>
<h2>RYAN MANNING &#8211; HIS CAREER SO FAR</h2>
<p><strong>Ryan Manning</strong> is a 24-year-old Irish player who&#8217;s currently plying his trade down in the <strong>Championship</strong>, playing for <strong>Queens Park Rangers</strong>. But his recent resurgence and steady performances throughout the 2019/20 campaign saw the full-back land on many other big teams&#8217; radar. This could ultimately lead to a potential move away from <strong>QPR</strong> in the not so distant future.</p>
<p>The very first steps in the footballing world for <strong>Manning</strong> were made in the second Irish division when he signed for <strong>Mervue United</strong>. And after a rather successful stint there, which ultimately ended with their playoff defeat to <strong>Longford Town</strong> on penalties, the full-back swapped allegiances to another First Division side <strong>Galway United</strong>. At <strong>Mervue</strong>, he would end up scoring nine goals across 34 games and similar fortunes followed him to his new club.</p>
<p>In fact, <strong>Galway</strong> would win promotions with <strong>Manning</strong> in their side as the player scored in both legs of the final, ending his time with them on a spectacular high. It was in January 2015 that he officially left the team to join <strong>Queens Park Rangers</strong>, having scored three goals in 21 appearances but definitely making them count.</p>
<p><strong>Manning&#8217;s QPR</strong> adventure started in 2016/17 and has so far been really good. The 24-year-old has managed to amass a total of 95 games for his team, even scoring eight goals and assisting further ten on the side as well. His extremely high goal tally across all teams is a side effect of him being played on various different positions, even up front in the forward line quite often. Of course, at <strong>Queens Park Rangers</strong>, he is predominantly a left-back or a left midfielder but his peculiar skillset means he&#8217;s a kind of a swiss knife.</p>
<p>It has to be said, however, that he didn&#8217;t simply slot into the <strong>QPR</strong> gala XI right of the bat but had to spend a solitary season out on loan at <strong>Rotherham United</strong> for the first half of the 2018/19 campaign, scoring four and assisting one in 18 games, before returning to his parent club and establishing himself as an important piece of the jigsaw.</p>
<p>Now, as it seems, <strong>Manning</strong> could be on the move once again as <strong>Premier League</strong> clubs start knocking on <strong>QPR&#8217;s</strong> door.</p>
<h2>TRANSFER LATEST</h2>
<p>According to the latest <em>transfer rumours</em> and <a href="https://www.footballfancast.com/premier-league-transfer-rumours"><em>transfer news</em></a>, <strong>Manning</strong> is a wanted man and could be heading towards the <strong>Premier League</strong> quite soon. It seems that <strong>West Ham United</strong> are one of the clubs interested in the player and <strong>David Moyes</strong> wants the deal done early in the window so he can beat any potential rivals to it.</p><p><div class="inblog_ad"><div id="snack_dex8"></div></div></p>
<p>The coach sees <strong>Manning</strong> as a fairly secure signing since the player is reliable and a steady performer. Some other <a href="https://www.footballfancast.com/west-ham-united-transfer-rumours"><strong>West Ham United transfer news</strong></a> stated the player could be affordable because he only has one year left on his contract with <strong>Queens Park Rangers</strong>.</p>
<h2>PLAYER PROFILE</h2>
<p>There&#8217;s a lot to like in <strong>Manning&#8217;s</strong> player profile &#8211; he&#8217;s young, athletic, has a good sense of positioning, great movement and also a knack for goals. Throughout his career, as we&#8217;ve already mentioned, he was essentially played all over the park, meaning the 24-year-old is extremely versatile and basically ticks all the boxes.</p>
<p>Although he is a full-back by trade, deploying him higher up the pitch won&#8217;t exactly hamper his abilities and may even enhance them in some ways. Even though he&#8217;s still young, his decision-making seems to be on point and he also has commendable creative abilities, often combining well with his teammates and linking up the play across the pitch.</p>
<p>Defensively, <strong>Manning</strong> seems solid and could further improve at a bigger club in the future.</p>

		    <!-- Article End -->

		    <div id="snack_dex4"></div>
		    	

		</div> <!-- #article-inner -->

		
<div class="c-qc-cta" style="display: none;">

	<a class="c-qc-cta__block c-qc-comments" href="#mccomments">
		<svg class="c-qc-cta__icon" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comment" class="svg-inline--fa fa-comment fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32z"></path></svg>
		<p class="c-qc-cta__label">Click here to comment on this article</p>
	</a>

	<span class="c-qc-cta__divider">or</span>

	<a class="c-qc-cta__block c-qc-popup" href="">
		<svg class="c-qc-cta__icon" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="flag" class="svg-inline--fa fa-flag fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M349.565 98.783C295.978 98.783 251.721 64 184.348 64c-24.955 0-47.309 4.384-68.045 12.013a55.947 55.947 0 0 0 3.586-23.562C118.117 24.015 94.806 1.206 66.338.048 34.345-1.254 8 24.296 8 56c0 19.026 9.497 35.825 24 45.945V488c0 13.255 10.745 24 24 24h16c13.255 0 24-10.745 24-24v-94.4c28.311-12.064 63.582-22.122 114.435-22.122 53.588 0 97.844 34.783 165.217 34.783 48.169 0 86.667-16.294 122.505-40.858C506.84 359.452 512 349.571 512 339.045v-243.1c0-23.393-24.269-38.87-45.485-29.016-34.338 15.948-76.454 31.854-116.95 31.854z"></path></svg>
		<p class="c-qc-cta__label">Give us feedback on your Football FanCast experience</p>
	</a>

</div>
		<div class="content-recco">
			<!--content rec unit here -->
			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>		</div>
		<script src="https://pfa-assets.snack-projects.co.uk/widget/js/embed-scheduled.js"></script>		<div class="comments">
				
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 562841;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

			
		</div>							

		

	</div> <!-- #article -->

        
                    <div class="sidebar">
                	<div class="newsnow">
		<div id="newsnowlogo" title="Click here for more Football news from NewsNow" style="width: 280px; margin: 0px auto 8px; padding: 0px; border: 1px solid rgb(204, 204, 204); color: rgb(255, 255, 255); font-size: 11px; line-height: 14px; font-family: Verdana, Arial, Helvetica, sans-serif; font-weight: bold; cursor: pointer; background: rgb(85, 85, 85);"><div style="margin:0;padding:0;border:1px solid #fff;background:#555;"><div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.footballfancast.com/wp-content/themes/ffc-2016/dist/images/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;"></div><div style="padding:0;border:0;margin:0 0 0 140px;text-align:center;"><span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:100px;"><a rel="nofollow" id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color: rgb(255, 255, 255); text-decoration: none; border-bottom: 0px none;">Football</a> News 24/7</span><span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span></div></div></div>
	</div>

	<div class="scoop-logo">
		<a href="https://scoopdragonpublishing.com/scoopdragon-football-news-network" title="ScoopDragon Football News Network" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2045'%3E%3C/svg%3E" data-src="https://1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/ScoopDragon_FFC.gif" alt="ScoopDragon Football News Network" width="300" height="45" border="0" /></a>
	</div>

			<div class="stickyContainerMpu">
			<div class="mpu stickyAd"><div id="snack_mpu"></div></div>
		</div>
		
			<div class="stickyContainer">
			<div class="dmpu stickyAd"><div id="snack_dmpu"></div></div>
		</div>
	
			<div class="stickyContainer">
			<div class="sky stickyAd"><div id="snack_sky"></div></div>
		</div>
	
		

            </div>
                

                      
         

               <script>
                                          (function(){
                                           
                                          var site_id = 13;
                                          var data_site_id = 0; //if not using this, set it to 0

                                          var sn_cb = new Date().getMonth();
                                          var snack_hb = document.createElement('script');
                                          snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
                                          snack_hb.id = 'snack_ads';
                                          if(data_site_id){
                                          snack_hb.setAttribute('data-site-id',data_site_id);
                                          }
                                          document.body.appendChild(snack_hb);
                                          snack_hb.onerror = function(){
                                          document.body.removeChild(snack_hb);
                                          var snack_hb2 = document.createElement('script');
                                          snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
                                          snack_hb2.id = 'snack_ads';
                                          if(data_site_id){
                                          snack_hb2.setAttribute('data-site-id',data_site_id);
                                          }
                                          document.body.appendChild(snack_hb2);
                                          };
                                          })();
                                          </script>

        		<script>
			
			jQuery(document).ready(function($){

				$(".c-qc-popup").click(function(event){

					event.preventDefault();

					if ( !$("iframe.c-qc__iframe").length ) {

						console.log("Iframe needs to be created");

						$('<iframe />', {
						 	src: 	'https://www.footballfancast.com/feedback-form?iframe=1',
						    class:  'c-qc__iframe',
						    id: 	'test',
						    width: 	'100%',
						    height: '300px'
						}).appendTo('.c-qc .c-qc__wrapper');

					}

				});

			});

		</script>

		<style>

			.c-qc-cta__icon,
			.c-qc-cta__label { color: #bf007d !important; }

			.c-qc__banner,
			.c-qc-row__btns input:checked ~ .c-qc-row__btns-box:after,
			.c-qc-form__submit { background: #bf007d !important; }

						
			.c-qc-cta__block:hover {  background: #bf007d !important; color: white !important;  }
			.c-qc-cta__block:hover .c-qc-cta__label,
			.c-qc-cta__block:hover .c-qc-cta__icon {  color: white !important; }

			
			.div.wpcf7-mail-sent-ok { border: 2px solid #bf007d !important;  }

		</style>


		<div class="c-qc__overlay"></div>

		<div class="c-qc">

			<div class="c-qc__close">
				<svg class="c-qc__close-btn" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
			</div>

			<div class="c-qc__banner">
				<!-- <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.footballfancast.com/wp-content/uploads/2019/10/ffc-logo.png" class="c-qc__banner-img lazy"> -->
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.footballfancast.com/wp-content/uploads/2020/01/ffc-logo.png" class="c-qc__banner-img lazy">
			</div>

			<div class="c-qc__wrapper">

				<h2 class="c-qc__title-wrapper">
					Article title: <span class="c-qc__title">Who is Ryan Manning? &#8211; Profile</span>
				</h2>

				<h2 class="c-qc__header">
					Please leave feedback to help us improve the site:
				</h2>

				<!-- Contact Form 7 -->


			</div> <!-- Q C Wrapper -->

		</div>

	<script type='text/javascript'>
/* <![CDATA[ */
var sp_ajax = {"ajax_url":"https:\/\/www.footballfancast.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.footballfancast.com/wp-content/plugins/snack-poll/dist/front-end/js/snack-poll.min.js?ver=200408-134420'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sq_ajax = {"ajax_url":"https:\/\/www.footballfancast.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.footballfancast.com/wp-content/plugins/snack-quiz/dist/front-end/js/snack-quiz.min.js?ver=200420-61651'></script>
<script type='text/javascript' src='https://cdn.footballfancast.com/wp-content/plugins/quality-control/public/js/quality-control-script-2.js?ver=2020080107'></script>
<script type='text/javascript' src='https://cdn.footballfancast.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
		
		

		<script>
			
			jQuery(document).ready(function($){

				// console.log("SCRIPT IS WORKING");

				// Script needed to customise the radio button stylings from cf7 enqueue
				// Change .radios class accordingly
				/*$(".c-qc-row__btns-wrapper .radios input").wrap("<label class='c-qc-row__btns'></label>");
				$(".c-qc-row__btns-wrapper .radios .c-qc-row__btns").append("<span class='c-qc-row__btns-box'></span>");
				$(".c-qc-row__btns-wrapper .radios .c-qc-row__btns").unwrap();
				$(".c-qc-row__btns-wrapper .radios .c-qc-row__btns").unwrap();
				$(".c-qc-row__btns-wrapper .radios .c-qc-row__btns").unwrap();*/

			});

		</script>

	
        
            
        <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '624174331737451');
        fbq('track', 'PageView');
    </script>
    <noscript><img class="lazy" height="1" width="1" style="display:none"
     src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.facebook.com/tr?id=624174331737451&ev=PageView&noscript=1
    https://www.facebook.com/tr?id=624174331737451&ev=PageView&noscript=1
    " /></noscript>
    <!-- End Facebook Pixel Code -->

    <script>        
        OneSignal.push(function() 
        {                                    
            OneSignal.isPushNotificationsEnabled()
            .then(function(isEnabled) 
            {
                if (isEnabled)
                {                                    
                    fbq('trackCustom','onesignal',{'site':'www.footballfancast.com'});
                }            
            });                         
        });
    </script>

    <!-- Taboola Pixel Code -->
    <script type='text/javascript'>
    window._tfa = window._tfa || [];
    window._tfa.push({notify: 'event', name: 'page_view', id: 1204458});
    !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/unip/1204458/tfa.js',
    'tb_tfa_script');
    </script>
    <noscript>
    <img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-src='//trc.taboola.com/1204458/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
    </noscript>
    <!-- End of Taboola Pixel Code -->
        
        

        <!-- petr -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
 (function() {
 var s, e;
 s = document.createElement("script");
 s.src = "//a1.vdna-assets.com/analytics.js";
 s.async = true;
 e = document.getElementsByTagName("head")[0];
 e.insertBefore(s, e.firstChild);
 this.VDNA = this.VDNA || {};
 this.VDNA.queue = this.VDNA.queue || [];
 })();
 VDNA.queue.push({
 apiKey : "snackmedia1456226736887",
 method : "reportPageView"
 });
</script>
<!--matt-->
<!--nick-->
<script>

// DEFINE YOUR KEYWORDS WITHIN QUOTES
var captify_kw_query_12253 = "";

// DO NOT MODIFY CODE BELOW
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12253/px.js');

</script>

<!-- petr -->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '12294186' });
  (function() {
    var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
    s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='http://b.scorecardresearch.com/p?c1=2&c2=12294186&cv=2.0&cj=1' />
</noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag -->
<script type='text/javascript'>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
elem.async = true;
elem.type = 'text/javascript';
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:'p-PMcfgk8BkkkCD'
});
</script>

<noscript>
<div style='display:none;'>
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif' border='0' height='1' width='1' alt='Quantcast'/>
</div>
</noscript>
<!-- End Quantcast tag -->

        <div id="bottomAd" style="font-size: 2px;">&nbsp;</div>

<script>  
jQuery(document).ready( function() {
  window.setTimeout( function() 
  {
    var bottomad = $('#bottomAd');
    
    if (bottomad.length == 1) 
    {
      if (bottomad.height() == 0) 
      {

      dataLayer.push({
        'event' : 'GAEvent',
        'eventCategory' : 'adBlock',
        'eventAction' : 'view',
        'eventLabel' : 'on',
        'eventValue' : 1,
      });
        
      } 
      else 
      {

      dataLayer.push({
            'event' : 'GAEvent',
            'eventCategory' : 'adBlock',
            'eventAction' : 'view',
            'eventLabel' : 'off',
            'eventValue' : 1,
      });
        
      }
    }      
  }, 1);
});
</script>             <script>
        var taboola_snack_loader_count = 0;
        var pfa_snack_loader_count = 0; 
        var snack_unit_move = document.getElementById("snack_mob_bot");
        var pfa_unit = document.getElementById("pfa_widget");
        var check_taboola_unit =  document.getElementById("taboola-below-article-thumbnails");
        var taboola_snack_unit = document.getElementById('taboola-below-article-thumbnails-pl6');
                pfa_times_start = [ new Date('2019-08-30T14:00:00Z'), new Date('2019-10-04T14:00:00Z'),new Date('2019-11-01T15:00:00Z'),new Date('2019-11-29T15:00:00Z'),new Date('2020-01-03T15:00:00Z'),new Date('2020-01-31T15:00:00Z'),new Date('2020-02-28T15:00:00Z'),new Date('2020-04-03T14:00:00Z'),new Date('2020-05-01T14:00:00Z')];
        pfa_times_end = [ new Date('2019-09-09T07:00:00Z'), new Date('2019-10-14T07:00:00Z'),new Date('2019-11-11T08:00:00Z'),new Date('2019-12-09T08:00:00Z'),new Date('2020-01-13T08:00:00Z'),new Date('2020-02-10T08:00:00Z'),new Date('2020-03-10T08:00:00Z'),new Date('2020-04-13T07:00:00Z'),new Date('2020-05-10T07:00:00Z')];
        var timenow = new Date(); var run_ticker = false;
        for (var i = 0; i < pfa_times_start.length; i++) {
              if (timenow > pfa_times_start[i] && timenow < pfa_times_end[i] ) {
                    run_ticker = true;
                    break;
              } else {
              }
        }
        if (run_ticker){
           check_and_move_pfa_widget();
        }
        taboola_snack_loader();

       function taboola_snack_loader(){
            snack_unit_move = document.getElementById("snack_mob_bot");
            taboola_snack_unit = document.getElementById('taboola-below-article-thumbnails-pl6');
            check_taboola_unit =  document.getElementById("taboola-below-article-thumbnails");
            if (!snack_unit_move){
                console.log("no snack mob bot");
            } else if (snack_unit_move && check_taboola_unit && taboola_snack_unit ) {
                taboola_snack_unit.appendChild(snack_unit_move);
                console.log("snack_unit_moved");
            } else if (taboola_snack_loader_count < 60){
                taboola_snack_loader_count++;
                setTimeout(function(){
                    /* console.log('slr: loader not ready'); */
                    taboola_snack_loader();
                },1000);
            } else {
                console.log("snack mob bot not ready - timed out");
            }
        }

        function check_and_move_pfa_widget(){
            pfa_unit = document.getElementById("pfa_widget");
            check_taboola_unit =  document.getElementById("taboola-below-article-thumbnails");
            taboola_snack_unit = document.getElementById('taboola-below-article-thumbnails-pl6');

            if (pfa_unit && check_taboola_unit && taboola_snack_unit){
                if (snack_unit_move) {
                    setTimeout(function(){
                        console.log("pfawidget_moved");
                        snack_unit_move.appendChild(pfa_unit);
                    },1000);

                } else {
                    console.log("pfawidget_moved");
                    taboola_snack_unit.appendChild(pfa_unit);
                }
            } else if (pfa_snack_loader_count < 60){
                pfa_snack_loader_count++;
                console.log("pfawidget not ready :"+pfa_snack_loader_count);
                  setTimeout(function(){
                check_and_move_pfa_widget();
                  },1000);
            } else { 
                console.log("pfawidget not ready - timed out");
            }
        }
</script>        
        <script type='text/javascript' src='https://pfa-assets.snack-projects.co.uk/ticker/pfaticker.js?v=20200729'></script>
                    <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://cdn.footballfancast.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 237/354 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.footballfancast.com
Lazy Loading

Served from: www.footballfancast.com @ 2020-08-13 09:56:31 by W3 Total Cache
-->